[Unicode]   Common Locale Data Repository : Bug Tracking Home | Site Map | Search
 
Modify

CLDR Ticket #10224(closed data: duplicate)

Opened 3 months ago

Last modified 5 weeks ago

Request for new locale Lojban

Reported by: shaoyu0209@… Owned by: anybody
Component: main Data Locale:
Phase: dsub Review:
Weeks: Data Xpath:
Xref:

ticket:10272

Description

I want to request a locale for language Lojban with code [jbo].
Lojban is a constructed language. It is not limited to any country or territory.

For reference:
http://www-01.sil.org/iso639-3/documentation.asp?id=jbo
http://lojban.org

Attachments

unicode-jbo.pdf (32.5 KB) - added by shaoyu0209@… 3 months ago.
The core data form

Change History

Changed 3 months ago by shaoyu0209@…

The core data form

comment:1 Changed 3 months ago by shaoyu0209@…

The core data form is in the attachment.

comment:2 Changed 5 weeks ago by pedberg

  • Type changed from unknown to data
  • Xref set to 10272
  • Component changed from unknown to main
  • Milestone changed from UNSCH to 32

Duplicate of cldrbug 10272:

comment:3 Changed 5 weeks ago by pedberg

  • Status changed from new to closed
  • Resolution set to duplicate

'

View

Add a comment

Modify Ticket

Action
as closed
Next status will be 'new'
Next status will be 'closed'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.