[Unicode]   Common Locale Data Repository : Bug Tracking Home | Site Map | Search
 
Modify

CLDR Ticket #10299(closed data: duplicate)

Opened 4 months ago

Last modified 4 months ago

Incorrect name for Hebrew script in Yiddish

Reported by: tidharc@… Owned by: anybody
Component: main Data Locale: Yiddish
Phase: dsub Review:
Weeks: Data Xpath:
Xref:

ticket:10300

Description

The yi.xml file under "main" reports on line 176:

<script type="Hebr">Hebr</script>

This is incorrect; it should be:

<script type="Hebr">העברעיש</script>

The issue is visible in CLDR 31.0.1

Attachments

Change History

comment:1 Changed 4 months ago by pedberg

  • Status changed from new to closed
  • Xref set to 10300
  • Resolution set to duplicate

dup of 10300

View

Add a comment

Modify Ticket

Action
as closed
Next status will be 'new'
Next status will be 'closed'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.