[Unicode]   Common Locale Data Repository : Bug Tracking Home | Site Map | Search
 
Modify

CLDR Ticket #10300(closed data: fix-in-surveytool)

Opened 6 months ago

Last modified 6 months ago

Incorrect name for Hebrew script in Yiddish

Reported by: tidharc@… Owned by: fredrik
Component: main Data Locale: yi
Phase: dvet Review: pedberg
Weeks: Data Xpath:
Xref:

Description

The yi.xml file under "main" reports on line 176:

<script type="Hebr">Hebr</script>

This is incorrect; it should be:

<script type="Hebr">העברעיש</script>

The issue is visible in CLDR 31.0.1

Attachments

Change History

comment:2 Changed 6 months ago by fredrik

  • Data Locale changed from Yiddish to yi

comment:3 Changed 6 months ago by pedberg

  • Owner changed from anybody to fredrik
  • Phase changed from dsub to dvet
  • Priority changed from assess to major
  • Status changed from new to accepted
  • Milestone changed from UNSCH to 32

Aviah to look into this.

comment:4 Changed 6 months ago by fredrik

  • Status changed from accepted to closed
  • Resolution set to fix-in-surveytool
  • Review set to pedberg

Aviah confirmed the translation. Added it with a 4-vote in survey tool, which seems to be prevailing.

View

Add a comment

Modify Ticket

Action
as closed
Next status will be 'new'
Next status will be 'closed'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.