[Unicode]   Common Locale Data Repository : Bug Tracking Home | Site Map | Search
 
Modify

CLDR Ticket #10532(closed survey: duplicate)

Opened 13 months ago

Last modified 12 months ago

ST: pt_PT votes disappears unless using TC 20-vote

Reported by: fredrik Owned by: anybody
Component: survey Data Locale:
Phase: dsub Review:
Weeks: Data Xpath:
Xref:

Description

http://st.unicode.org/cldr-apps/v#/pt_PT/Fields/4c8fa40f9e3555b2
http://st.unicode.org/cldr-apps/v#/pt_PT/Fields/4f0fe1c9e01c9fbe - vetter tried to vote for "dia da sem." on both, but the vote disappeared. When I vote for it with 4-vote, it disappears instantly. If I vote for it with 20-vote, it works *and* our vetter's vote becomes visible.

http://st.unicode.org/cldr-apps/v#/pt_PT/Fields/391a5b6c39c0b2c5 - same as above with the value "fuso".

For other items in pt_PT, such as language names, I was able to add a value with a 4-vote, but not these two.

Take note that it seems our vetter's vote was registered, it's just hidden from view in survey tool, preventing other vetters from voting on it during the vetting phase.

Attachments

Change History

comment:1 Changed 13 months ago by kristi

this is the same thing I mentioned to you about es_MX “anteayer” entry that I couldn’t add it with my 4 vote.

This issue probably a dupe of http://unicode.org/cldr/trac/ticket/10324

comment:2 Changed 12 months ago by mark

  • Status changed from new to closed
  • Resolution set to duplicate
View

Add a comment

Modify Ticket

Action
as closed
Next status will be 'new'
Next status will be 'closed'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.