[Unicode]   Common Locale Data Repository : Bug Tracking Home | Site Map | Search
 
Modify

CLDR Ticket #10692(closed: fixed)

Opened 14 months ago

Last modified 3 months ago

Dashboard losing count message does not match code

Reported by: kristi Owned by: tbishop
Component: unknown Data Locale:
Phase: dsub Review: kristi
Weeks: Data Xpath:
Xref:

ticket:9505

Description

[per mark's comment in ticket 9505]
According to the code calculating the Dashboard Losing count, it appears that the message for Losing isn't right; it just indicates that your org's value isn't winning.

Attachments

Change History

comment:1 Changed 9 months ago by kristi

  • Keywords Dashboard added

comment:2 Changed 7 months ago by kristi

  • Owner changed from anybody to tbishop
  • Status changed from new to accepted
  • Milestone changed from UNSCH to 34

comment:3 Changed 6 months ago by tbishop

These are currently in stui.js:

pClass_winner: "This item is currently winning.",
...
pClass_loser: "This is a proposed item which is not currently winning.",
...

Is pClass_loser the message that should be changed? Should we simply change it to,

pClass_loser: "This item is currently losing.",

?

Last edited 6 months ago by tbishop (previous) (diff)

comment:4 Changed 6 months ago by tbishop

http://cldr.unicode.org/index/survey-tool/guide#TOC-Best-practices-for-handling-items-in-each-category has this terminology:

  • Losing

These are items that you already voted on. This indicates that your vote is not for the currently winning value. If you can live with the winning item—if it is reasonable, even if you don't think it is optimal—change your vote to be for the winning item. If not, click the Forum button and give reasons for people to change their vote to what you have suggested. If not all users have voted yet, these values may still be approved before the end of the cycle. Engage with others on the Forum discussions. Make sure to post the reasons why others should change their votes and respond to others’ postings. You can list a number of items in the same forum post, to make it easier for people to read.

comment:5 Changed 6 months ago by tbishop

Agreed yes in weekly meeting for pClass_loser: "This item is currently losing."

I'll make that change and commit asap.

comment:6 Changed 6 months ago by tbishop

I committed that change to trunk in revision 14113.

Changeset: ​https://unicode.org/cldr/trac/changeset/14113

comment:7 Changed 6 months ago by tbishop

  • Status changed from accepted to reviewing
  • Review set to kristi

comment:8 Changed 6 months ago by tbishop

I confirmed the new message works on smoketest.

comment:9 Changed 3 months ago by kristi

  • Status changed from reviewing to closed
  • Resolution set to fixed
View

Add a comment

Modify Ticket

Action
as closed
Next status will be 'new'
Next status will be 'closed'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.