[Unicode]   Common Locale Data Repository : Bug Tracking Home | Site Map | Search
 
Modify

CLDR Ticket #10696(closed: duplicate)

Opened 14 months ago

Last modified 7 weeks ago

tab delimited Spreadsheet/Excel readable export of Delta charts

Reported by: kristi Owned by: mark
Component: charts Data Locale:
Phase: final Review:
Weeks: Data Xpath:
Xref:

Description

One big file with Delta chart data that can be filtered by different rows to easily scan across different languages would be nice.
e.g. filtering:

  1. Language
  2. Sub-locale
  3. English data
  4. Data cateogory ("Page" in the current chart heading)
  5. Sub section ("Header" in the current chart heading)
  6. Level


Attachments

Change History

comment:1 Changed 14 months ago by mark

  • Priority changed from assess to major
  • type changed from unknown to charts
  • Milestone changed from UNSCH to 33

comment:2 Changed 12 months ago by mark

  • Milestone changed from 33 to 34

comment:3 Changed 12 months ago by mark

  • Owner changed from anybody to mark
  • Status changed from new to accepted

comment:4 Changed 7 months ago by mark

  • Phase changed from dsub to rc

comment:5 Changed 3 months ago by mark

  • Phase changed from rc to final
  • Component changed from unknown to charts

comment:6 Changed 7 weeks ago by mark

  • Status changed from accepted to closed
  • Resolution set to duplicate

duplicate of http://unicode.org/cldr/trac/ticket/10971, some are already done in https://www.unicode.org/repos/cldr-aux/charts/34/tsv/.

Please add more charts needed to ticket:10971

View

Add a comment

Modify Ticket

Action
as closed
Next status will be 'new'
Next status will be 'closed'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.