[Unicode]   Common Locale Data Repository : Bug Tracking Home | Site Map | Search
 
Modify

CLDR Ticket #10909(closed data: duplicate)

Opened 8 months ago

Last modified 8 months ago

Currency MUR replaces MRO for Mauritania

Reported by: kipcole9@… Owned by: emmons
Component: currency Data Locale: all
Phase: rc Review:
Weeks: Data Xpath:
Xref:

Description

As of January 1st 2018 Mauritania replaced the MRO with the MRU as documented in https://www.currency-iso.org/en/shared/amendments/iso-4217-amendment.html

This suggests an update to territoryInfo to deprecate MRO in favour of MRU and the add MRU into each locale with the appropriate localised name.

Attachments

Change History

comment:1 Changed 8 months ago by emmons

  • Owner changed from anybody to emmons
  • Phase changed from dsub to rc
  • Priority changed from assess to major
  • Status changed from new to accepted
  • Milestone changed from UNSCH to 33

comment:2 Changed 8 months ago by emmons

  • Status changed from accepted to closed
  • Resolution set to duplicate

Duplicate of Cldrbug:10818

View

Add a comment

Modify Ticket

Action
as closed
Next status will be 'new'
Next status will be 'closed'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.