[Unicode]   Common Locale Data Repository : Bug Tracking Home | Site Map | Search
 
Modify

CLDR Ticket #11165(closed: fixed)

Opened 5 months ago

Last modified 7 weeks ago

ST: item with 8 votes losing against item with 4 votes

Reported by: fredrik Owned by: tbishop
Component: survey-backend Data Locale:
Phase: dsub Review: fredrik
Weeks: Data Xpath:
Xref:

ticket:10973

Description

See item http://st.unicode.org/cldr-apps/v#/cs/Animals_Nature/3520dad4f8b0bb95

The option having two orgs voting for it with a total of 8 votes (enough to overturn) is losing against the option with one org of 4 votes.

Attachments

Skärmavbild 2018-06-06 kl. 10.32.16.png (109.6 KB) - added by fredrik 5 months ago.

Change History

Changed 5 months ago by fredrik

comment:1 Changed 5 months ago by tbishop

This is how the votes are currently counted:

  • Votes for "hmyz | malárie | moskyt | štípnutí | virus" = 4
  • Votes for "dengue | hmyz | malárie | moskyt | štípnutí | virus" = 8
  • Votes for each component: dengue=8, hmyz=12, malárie=12, moskyt=12, štípnutí=12, virus=12
  • Geometric mean for "hmyz | malárie | moskyt | štípnutí | virus" = (12*12*12*12*12) ^ (1/5) = 12
  • Geometric mean for "dengue | hmyz | malárie | moskyt | štípnutí | virus" = (8*12*12*12*12*12) ^ (1/6) = 11.2

The combination without "dengue" benefits from unanimous approval for each of its components. The combination with "dengue" suffers from one component being less popular.

For reference see ticket http://unicode.org/cldr/trac/ticket/10973 .

comment:2 Changed 5 months ago by fredrik

OK, we may have had a case of flawed logic in http://unicode.org/cldr/trac/ticket/10973 ...

comment:3 Changed 5 months ago by kristi

  • Xref set to 10973

comment:4 Changed 5 months ago by mark

  • Owner changed from anybody to tbishop
  • Priority changed from assess to major
  • Status changed from new to accepted
  • Milestone changed from UNSCH to 34

comment:5 Changed 4 months ago by tbishop

If the problem is that "Changes to this item require 8 votes" but 4 votes were able to win, that problem should have been solved by revision [14277], so this ticket can be closed.

In production, "dengue | hmyz | malárie | moskyt | štípnutí | virus" is currently winning with 12 votes.

comment:6 Changed 4 months ago by tbishop

  • Status changed from accepted to reviewing
  • Review set to fredrik

comment:7 Changed 7 weeks ago by fredrik

  • Status changed from reviewing to closed
  • Resolution set to fixed
View

Add a comment

Modify Ticket

Action
as closed
Next status will be 'new'
Next status will be 'closed'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.