[Unicode]   Common Locale Data Repository : Bug Tracking Home | Site Map | Search
 
Modify

CLDR Ticket #11474(closed: duplicate)

Opened 5 weeks ago

Last modified 8 days ago

luri new characters

Reported by: m.mogoei@… Owned by: anybody
Component: unknown Data Locale:
Phase: dsub Review:
Weeks: Data Xpath:
Xref:

ticket:8785

Description

these are luri language alphabet characters and we want to print book in iran with these characters and no one help us in iran and we need your help to add this characters to unicode
1.a) Main: ٱ آ اٛ اْ ب پ ت ج چ خ د ڌ ر ڒ ز ژ س ش ف ق ڤ ک کٛ گ ڳ ل لٛ م ن ݩ و ۏ ۋ ۉ ۊ ه ئ یٛ ی (۴۷)

Alternative, if not in Unicode Code if in Unicode Romanization Charchter
U+0618
a ٱ
U+0622 ɑː آ
Not in unicode ao اْ
U+061A æ اٛ
U+0628 b ب
U+067E

p پ
U+062A t ت
U+062C dʒ ج
U+0686
tʃ چ
U+062E x خ
U+062F d د
U+068C dh ڌ
U+0631 r ر
U+0692 rr ڒ
U+0632 z ز
U+0698 ʒ ژ
U+0633 s س
U+0634 ʃ ش
U+0641 f ف
U+0642 q ق
U+06CB w ڤ
U+06A4 wʔ ۋ
U+06A9 k ک
There is not in unicode kʔ کٛ
U+06AF g گ
U+FB96 gʔ ڳ
U+0644 l ل
There is not in unicode l ʔ لٛ
U+0645 m م
U+0646 n ن
U+0769
ݩ
U+0619 o و
U+06CA ū ۊ
U+06C9 ow ۉ
U+06CF ūo ۏ
U+0676 uu ؤ
U+0647
h ه
U+0626 e ئ
This character is not in unicode but it is in luri language. e یٛ
U+0649 y ی

1.b) Auxiliary ًٍَُِّ :
and ZWNJ (u200c)
1.c) Index: آ اٛ ٱ اْ ب پ ت ج چ خ د ڌ رڒ ز ژ س ش ف ق ڤ ک کٛ گ ڳ ل لٛ م ن ݩ ۋ ؤ و ۏ ۉ ۊ ه ئ یٛ ایٛ ای او اۊ ی
1.d) Punctuation: ‐ – — ، ؛ : ! ؟ . … ‘ ' ’ ′ ″ “ " ” ( ) [ ] \ @ & # § † ‡ * « »
Orientation
2.a) Characters: right-to-left
2.b) Lines: top-to-bottom
Plural Rules
3.a) Behaves like Persian (fa)
Country Data and Default Content
4.a) Iran, Irag, oman, United Arab Emirates
4.b) luri_IR, luri_IRQ, luri_OM, luri_AE
luri (spells luri) language is spoken in luristan region, it's between iran, iraq, Iran, and Persian Gulf countries. It's not a main lanugage.
"bqi" is iso 639-2 code for all bakhtiari languges which should be seperated to:
lrc(northern luri)
luz (southern luri)
zum (kumezari) (in luri:کومزاری)
اۊ and او come in first of the word as like as اومان=omman(country) and اۊرۊپا= europa
Best wishes

Attachments

Luri Characters.docx (1.3 MB) - added by m.mogoei@… 5 weeks ago.

Change History

Changed 5 weeks ago by m.mogoei@…

comment:1 Changed 5 weeks ago by srl

  • Xref set to 8785

is this a duplicate of ticket:8785 ?

comment:2 Changed 5 weeks ago by shervin

It is a dupe of 8785 and I mentioned to the user on that ticket that the locale data is already added in exemplar and pointed to the data file. I don't know what is still pending action.

comment:3 Changed 8 days ago by mark

  • Status changed from new to closed
  • Resolution set to duplicate
View

Add a comment

Modify Ticket

Action
as closed
Next status will be 'new'
Next status will be 'closed'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.