[Unicode]   Common Locale Data Repository : Bug Tracking Home | Site Map | Search
 
Modify

CLDR Ticket #2402(closed defect: duplicate)

Opened 9 years ago

Last modified 5 years ago

LDML2ICUConverter - convert supplementalData/calendarData

Reported by: pedberg Owned by: jchye
Component: xxx-tools Data Locale:
Phase: Review:
Weeks: 0.1 Data Xpath:
Xref:

ticket:2347

Description

(replacing cldrbug #2347 with more specific bugs)

Currently LDML2ICUConverter does not convert the supplementalData/calendarData element and its subelements (in supplemental/supplementalData.xml) for use by ICU. It should.

Attachments

Change History

comment:1 Changed 9 years ago by pedberg

  • Owner changed from somebody to umesh
  • Status changed from new to assigned

comment:2 Changed 9 years ago by pedberg

  • Cc pedberg added

comment:3 Changed 9 years ago by mark

  • Priority changed from assess to major

comment:4 Changed 8 years ago by umesh

  • Milestone changed from 1.8 to 1.9

comment:5 Changed 8 years ago by umesh

  • Milestone changed from 1.9RC to 2.0

comment:6 Changed 7 years ago by pedberg

  • Milestone changed from 2.0 to 2.1m1

comment:7 Changed 7 years ago by emmons

  • Milestone changed from 21m1 to 21

Moving all open 21m1 to 21

comment:8 Changed 7 years ago by mark

  • Keywords google added

comment:9 Changed 7 years ago by mark

  • Weeks set to 0.1

comment:10 Changed 7 years ago by mark

  • Milestone changed from 21 to 22

Moved the LDML2ICU items, pending tool change.

comment:11 Changed 6 years ago by mark

  • Owner changed from umesh to jchye

comment:12 Changed 5 years ago by jchye

  • Status changed from assigned to closed
  • Resolution set to duplicate

Duplicate of 5727.

comment:13 Changed 5 years ago by emmons

  • Milestone changed from future to UNSCH

Milestone future deleted

View

Add a comment

Modify Ticket

Action
as closed
Next status will be 'new'
Next status will be 'closed'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.