[Unicode]   Common Locale Data Repository : Bug Tracking Home | Site Map | Search
 
Modify

CLDR Ticket #2417(closed: fixed)

Opened 9 years ago

Last modified 5 years ago

Add "step-by-step" items for new fields

Reported by: mark Owned by: mark
Component: unknown Data Locale:
Phase: Review: emmons
Weeks: Data Xpath:
Xref:

Description

Add "step-by-step" items for new fields:

listPatternPart type (start | middle | end | 2 | 3)
exemplarCharacters type=index
dayPeriods

numberSystem=ASCII where we have other
decimal 
group
list
nativeZeroDigit
patternDigit
percentSign
plusSign
minusSign
exponential
perMille
infinity
...

            <language type="swb" draft="unconfirmed">Comorian</language>
            <language type="yue">Cantonese</language>

            <territory type="AC">Ascension Island</territory>
            <territory type="CP">Clipperton Island</territory>
            <territory type="DG">Diego Garcia</territory>
            <territory type="EA">Ceuta and Melilla</territory>
            <territory type="IC">Canary Islands</territory>
            <territory type="TA">Tristan da Cunha</territory>

And changed geopolitical names:

			<territory type="CC">Cocos [Keeling] Islands</territory>
			<territory type="CD" alt="variant">Congo [DRC]</territory>
			<territory type="CI">Côte d’Ivoire</territory>
			<territory type="CI" alt="variant">Ivory Coast</territory>
			<territory type="TL">Timor-Leste</territory>
			<territory type="TL" alt="variant">East Timor</territory>


			<territory type="FK" alt="variant">Falkland Islands [Islas Malvinas]</territory>
			<territory type="MK" alt="variant">Macedonia [FYROM]</territory>

			<territory type="MM">Myanmar [Burma]</territory>
			<territory type="PS">Palestinian Territories</territory>

And maybe:
			<variant type="PINYIN">Pinyin Romanization</variant>
			<variant type="WADEGILE">Wade-Giles Romanization</variant>

Attachments

Change History

comment:1 Changed 9 years ago by mark

  • Owner changed from somebody to mark
  • Status changed from new to assigned
  • Milestone set to 1.8

comment:2 Changed 9 years ago by mark

  • Milestone changed from 1.8 to 1.8p2

comment:3 Changed 9 years ago by mark

  • Review set to emmons

Duplicate of other.

comment:4 Changed 9 years ago by emmons

  • Status changed from assigned to closed
  • Resolution set to fixed

comment:5 Changed 5 years ago by emmons

  • Milestone 1.8p2 deleted

Milestone 1.8p2 deleted

View

Add a comment

Modify Ticket

Action
as closed
Next status will be 'new'
Next status will be 'closed'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.