[Unicode]   Common Locale Data Repository : Bug Tracking Home | Site Map | Search
 
Modify

CLDR Ticket #3401(closed defect: fixed)

Opened 7 years ago

Last modified 7 years ago

gl.xml: exemplarCharacters type="index" lack Ñ

Reported by: maiku.fabian@… Owned by: emmons
Component: main Data Locale:
Phase: Review: yoshito
Weeks: Data Xpath:
Xref:

Description

While using libicu 4.4.2 I noticed that the exemplar characters for
the index for gl (Galician) were missing.

here in CLDR they are available in

http://unicode.org/cldr/trac/browser/trunk/common/main/gl.xml

but marked as draft="unconfirmed":

<exemplarCharacters type="index" draft="unconfirmed">[A B C D E F G H I J K L M N O P Q R S T U V W X Y Z]</exemplarCharacters>

which may be the reason why libicu didn’t pick it up.

I asked my colleague Adrián YANES <lord.drino@…>, who is from
north-west Spain and speaks Galician how the list of index characters
for gl should look like and he said it should be the same as for
Spanish, i.e.

<exemplarCharacters type="index">[A B C D E F G H I J K L M N Ñ O P Q R S T U V W X Y Z]</exemplarCharacters>

as in

http://unicode.org/cldr/trac/browser/trunk/common/main/es.xml

I.e. the Ñ should be added.

Attachments

Change History

comment:1 Changed 7 years ago by mark

  • Owner changed from somebody to emmons
  • Priority changed from assess to medium
  • Status changed from new to assigned
  • Component changed from unknown to data
  • Milestone set to 2.0m1

comment:2 Changed 7 years ago by emmons

  • Review set to yoshito

comment:3 Changed 7 years ago by emmons

  • Milestone changed from 2.0m1 to 2.0

comment:4 Changed 7 years ago by yoshito

  • Status changed from assigned to closed
  • Resolution set to fixed
View

Add a comment

Modify Ticket

Action
as closed
Next status will be 'new'
Next status will be 'closed'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.