[Unicode]   Common Locale Data Repository : Bug Tracking Home | Site Map | Search
 
Modify

CLDR Ticket #3924(closed: moved-to-unicodetools)

Opened 8 years ago

Last modified 4 years ago

Internal error for NFKC_Casefold page

Reported by: armbrecht@… Owned by: mark
Component: utilities-online Data Locale:
Phase: Review:
Weeks: 0.1 Data Xpath:
Xref:

Description

Requesting the URL

http://unicode.org/cldr/utility/properties.jsp?a=NFKC_Casefold#NFKC_Casefold

repeatedly gives me the error message below.

Would be great if someone could look into it.

TIA,
Martin Armbrecht

---8<---
HTTP Status 500 -

type Exception report

message

description The server encountered an internal error () that prevented it from fulfilling this request.

exception

org.apache.jasper.JasperException: javax.servlet.ServletException: java.lang.OutOfMemoryError: Java heap space

org.apache.jasper.servlet.JspServletWrapper.handleJspException(JspServletWrapper.java:532)
org.apache.jasper.servlet.JspServletWrapper.service(JspServletWrapper.java:440)
org.apache.jasper.servlet.JspServlet.serviceJspFile(JspServlet.java:391)
org.apache.jasper.servlet.JspServlet.service(JspServlet.java:334)
javax.servlet.http.HttpServlet.service(HttpServlet.java:722)

root cause

javax.servlet.ServletException: java.lang.OutOfMemoryError: Java heap space

org.apache.jasper.runtime.PageContextImpl.doHandlePageException(PageContextImpl.java:915)
org.apache.jasper.runtime.PageContextImpl.handlePageException(PageContextImpl.java:844)
org.apache.jsp.properties_jsp._jspService(properties_jsp.java:185)
org.apache.jasper.runtime.HttpJspBase.service(HttpJspBase.java:70)
javax.servlet.http.HttpServlet.service(HttpServlet.java:722)
org.apache.jasper.servlet.JspServletWrapper.service(JspServletWrapper.java:417)
org.apache.jasper.servlet.JspServlet.serviceJspFile(JspServlet.java:391)
org.apache.jasper.servlet.JspServlet.service(JspServlet.java:334)
javax.servlet.http.HttpServlet.service(HttpServlet.java:722)

root cause

java.lang.OutOfMemoryError: Java heap space

note The full stack trace of the root cause is available in the Apache Tomcat/7.0.8 logs.
--->8---

Attachments

Change History

comment:1 Changed 8 years ago by mark

  • Owner changed from somebody to mark
  • Priority changed from assess to major
  • Status changed from new to accepted
  • Milestone changed from UNSCH to 2.0.1

comment:2 Changed 8 years ago by mark

  • Component changed from unknown to utilities-online

comment:3 Changed 8 years ago by mark

  • Priority changed from major to medium

comment:4 Changed 8 years ago by mark

  • Milestone changed from 2.0.1 to soon

comment:5 Changed 7 years ago by mark

  • Weeks set to 0.1

comment:6 Changed 6 years ago by mark

  • Milestone changed from soon to cleanup

comment:7 Changed 4 years ago by markus

  • Status changed from accepted to closed
  • Resolution set to moved-to-unicodetools
View

Add a comment

Modify Ticket

Action
as closed
Next status will be 'new'
Next status will be 'closed'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.