[Unicode]   Common Locale Data Repository : Bug Tracking Home | Site Map | Search
 
Modify

CLDR Ticket #5501(closed: duplicate)

Opened 6 years ago

Last modified 6 months ago

Catalan l·l in exemplars

Reported by: kent.karlsson14@… Owned by: pedberg
Component: other Data Locale: ca
Phase: Review:
Weeks: Data Xpath:
Xref:

ticket:6005

Description

Catalan data uses l·l, but · is not included in exemplars. ·, or actually "l·l", should be included among the (main) exemplars.

However, ŀ is in the main exemplars, but not used in data and is non-preferred; UCD says:

  • Catalan legacy compatibility character for ISO/IEC 6937
  • preferred representation for Catalan: 006C 00B7

ŀ, or rather "ŀl", should be moved to the auxiliary exemplars.

Attachments

Change History

comment:1 Changed 6 years ago by chrish

  • Owner changed from anybody to chrish
  • Status changed from new to assigned
  • Milestone changed from UNSCH to 24dres

comment:2 Changed 6 years ago by chrish

  • Milestone changed from 24dres to 23dres

comment:3 Changed 6 years ago by chrish

  • Priority changed from assess to medium

comment:4 Changed 6 years ago by chrish

To be clear on the Catalan usage :
The ligature l·l is used (with different pron than "ll" or "l"), containing the interpunct char (U+0047). Here are the scenarios :

comment:5 Changed 6 years ago by emmons

  • Milestone changed from 23dres to 24dsub

Moving all Steven's 23dres to 24dsub

comment:6 Changed 6 years ago by emmons

  • Owner changed from chrish to pedberg
  • Milestone changed from 24dsub to 24dsub2

comment:7 Changed 6 years ago by pedberg

  • Status changed from assigned to closed
  • Xref set to 6005
  • Resolution set to duplicate

This change (along with other related ones) was made under cldr 6005: so this ticket is now a duplicate of that one.

comment:8 Changed 5 years ago by emmons

  • Milestone 24dsub2 deleted

Milestone 24dsub2 deleted

comment:9 Changed 6 months ago by mark

  • Component changed from main to other
View

Add a comment

Modify Ticket

Action
as closed
Next status will be 'new'
Next status will be 'closed'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.