[Unicode]   Common Locale Data Repository : Bug Tracking Home | Site Map | Search
 
Modify

CLDR Ticket #5518(closed: duplicate)

Opened 6 years ago

Last modified 4 months ago

Missing Main letter for Catalan locale (ca)

Reported by: joan@… Owned by: chrish
Component: other Data Locale:
Phase: Review:
Weeks: Data Xpath:
Xref:

ticket:5501

Description

Hi,

the interpunct char, ·, Unicode B+0047 code, is missing as Main letter for Catalan [1].

This char is needed to type several Catalan words, like: cel·la, paral·lel, goril·la, instal·lació. It's not a diacritical or punctuation sign.

The lack of · in Main letter set is a problem for Catalan users. Because some spellcheckers split words with interpunt char or URL with · char are showed in punycode form instead Unicode [2]

[1] http://st.unicode.org/cldr-apps/survey?_=ca&x=Characters
[2] http://code.google.com/p/chromium/issues/detail?id=165466

Attachments

Change History

comment:1 Changed 6 years ago by emmons

  • Owner changed from anybody to chrish
  • Priority changed from assess to medium
  • Xref set to 5501
  • Status changed from new to assigned
  • Milestone changed from UNSCH to 23dres

Duplicate of 5501 - it is the other proposed solution.

comment:2 Changed 6 years ago by chrish

  • Status changed from assigned to closed
  • Resolution set to duplicate

Let's just resolve as dupe of 5501. I will consolidate the recommendations in there

comment:3 Changed 5 years ago by emmons

  • Milestone 23dres deleted

Milestone 23dres deleted

comment:4 Changed 4 months ago by mark

  • Component changed from main to other
View

Add a comment

Modify Ticket

Action
as closed
Next status will be 'new'
Next status will be 'closed'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.