[Unicode]   Common Locale Data Repository : Bug Tracking Home | Site Map | Search
 
Modify

CLDR Ticket #7456(closed: duplicate)

Opened 5 years ago

Last modified 5 years ago

ST unworkable

Reported by: kent.karlsson14@… Owned by: pwauquier
Component: surveytool-UI Data Locale:
Phase: dvet Review:
Weeks: Data Xpath:
Xref:

ticket:7472

Description

A few years ago ST was ugly, a bit slow, but workable.

Now it is beautiful, exceedingly slow (submit something, wait at least a minute, submit something else...), and designed for a very small amount of data (at most a hundred or so items). With several thousand items in each locale, the slowness together with the need to press an add/edit button for each string to be submitted, makes the tool unworkable. This is not a rational way of working. In addition, things move around, especially if one is not patient enough, and you turn out pressing somehwhere else that intended (and may also loose typed in data).

Only import of old votes (which has issues, importing "loosing" votes is still hard, and not even all "winning" votes actually seem to get reregistered) and bulk upload (still to be tested in the latest version) seem workable.

Attachments

Change History

comment:1 Changed 5 years ago by srl

Kent,
I'm not seeing the slowness on the level of "wait a minute". Can you give more details such as OS and browser? Does a different browser make a difference? Which page are you working on for example?

As to import of old votes, some votes aren't registered for the same reason that they wouldn't be allowed to be manually entered.

comment:2 Changed 5 years ago by kent.karlsson14@…

  1. Long list of languages (comprehensive); slower and slower by number of submissions/votes. Better with shorter lists, and after a forced power cycle restart since the computer froze (I kind of suspect ST for that)
  1. MacOS X (Mavericks), Chrome, but the computer is a few years old...
  1. The votes for quite a number of units aren't disallowed, but still don't seem to get imported. Ok, I had approx. 2500 votes to import (NOT listed as blocked), and I did not save a copy of the list of votes imported, but I'm quite sure I voted for those units last year...

comment:3 Changed 5 years ago by emmons

  • Owner changed from anybody to pwauquier
  • Priority changed from assess to medium
  • type changed from unknown to defect
  • Status changed from new to assigned
  • Milestone changed from UNSCH to 26dvet

comment:4 Changed 5 years ago by pedberg

  • Status changed from assigned to closed
  • Xref set to 7472
  • Resolution set to duplicate

Per pwauquier, r10436 (for cldrbug 7472:) provides a performance improvement, resolving this as a duplicate of that

comment:5 Changed 5 years ago by markus

  • Phase set to dvet
  • Milestone changed from 26dvet to 26
View

Add a comment

Modify Ticket

Action
as closed
Next status will be 'new'
Next status will be 'closed'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.