[Unicode]   Common Locale Data Repository : Bug Tracking Home | Site Map | Search
 
Modify

CLDR Ticket #8022(closed: duplicate)

Opened 4 years ago

Last modified 6 months ago

Spanish medium date wrong

Reported by: cldr.jj05@… Owned by: pedberg
Component: other Data Locale:
Phase: rc Review:
Weeks: Data Xpath:
Xref:

ticket:7920

ticket:8084

Description

http://unicode.org/cldr/trac/browser/trunk/common/main/es.xml#L1666

The 'de' separator only makes sense in the full/long version but not the medium version.

It is currently: d 'de' MMM 'de' y
It should be: d MMM y

Just a quick Google search to compare usage:
"31 de ene de 2014" => About 86,200 results (current medium format)
"31 ene 2014" => About 7,640,000 results (correct medium format)
"31 de enero de 2014" => About 12,100,000 results (full date format)

Attachments

Change History

comment:1 Changed 4 years ago by cldr.jj05@…

With dashes might be more common/correct, e.g. 31-ene-2014

comment:2 Changed 4 years ago by emmons

  • Owner changed from anybody to pedberg
  • Phase changed from dsub to rc
  • Priority changed from assess to medium
  • Status changed from new to assigned
  • Milestone changed from UNSCH to 27

comment:3 Changed 4 years ago by pedberg

Use MMMM formats with de, MMM formats without

comment:4 Changed 4 years ago by pedberg

  • Status changed from assigned to closed
  • Xref set to 7920 8084
  • Resolution set to duplicate

Changes for this - using MMMM with 'de' and MMM without - were done under cldrbug 8084: so this is resolved as a duplicate of that.

comment:5 Changed 6 months ago by mark

  • Component changed from main to other
View

Add a comment

Modify Ticket

Action
as closed
Next status will be 'new'
Next status will be 'closed'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.