[Unicode]   Common Locale Data Repository : Bug Tracking Home | Site Map | Search
 
Modify

CLDR Ticket #8124(closed: duplicate)

Opened 4 years ago

Last modified 4 years ago

Change Currency to Euro for Lithuania [Microsoft]

Reported by: v-hehawk@… Owned by: anybody
Component: unknown Data Locale:
Phase: dsub Review:
Weeks: Data Xpath:
Xref:

Description

Lithuania adopted the euro on January 1, 2015. Currency information for Lithuania should be updated across languages.
http://ec.europa.eu/economy_finance/euro/countries/lithuania_en.htm

Attachments

Change History

comment:1 Changed 4 years ago by emmons

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of Cldrbug:8103 and this has already been handled. This was originally done in Cldrbug:7828 r10830 but it was mistakenly clobbered in Cldrbug:4764 r10839.

The CLDR TC decided 2015-01-21 that no maintenance release is necessary at this time. The fix will be in CLDR 27.

View

Add a comment

Modify Ticket

Action
as closed
Next status will be 'new'
Next status will be 'closed'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.