[Unicode]   Common Locale Data Repository : Bug Tracking Home | Site Map | Search
 
Modify

CLDR Ticket #8126(closed: fixed)

Opened 4 years ago

Last modified 6 months ago

Creating a CLDR for Dutch Low Saxon

Reported by: servien@… Owned by: emmons
Component: other Data Locale:
Phase: dsub Review: fredrik
Weeks: Data Xpath:
Xref:

Description

I'd like to create a CLDR for Dutch Low Saxon, but I'm unsure how. On Wikipedia the language names etc. have not yet been translated, and I'd like to start translating these.

Servien (from nds-nl.wiki)

Attachments

Change History

comment:1 Changed 4 years ago by emmons

  • Status changed from new to closed
  • Resolution set to needs-more-info

See http://cldr.unicode.org/index/cldr-spec/minimaldata and the minimal data submission form at http://cldr.unicode.org/index/cldr-spec/minimaldata/form

Once you have this information, reopen this ticket, include the information, and then we can create a seed locale and make sure you have a survey tool account for CLDR 28.

comment:2 Changed 4 years ago by servien@…

  • Status changed from closed to new
  • Resolution needs-more-info deleted
  1. Administrative / Locale Identifier

0.a) Requester's Name and Email address: Stefan Lubbersen (username: Servien; e-mail address: servien@…)

0.b) Locale name: Nedersaksies (language name)

0.c) Locale identifier(s) (include scripts and territories): nds-nl (language code: see nds-nl.wikipedia.org)

  1. Exemplar Sets

1.a) Main: The minimal characters required for your language (other than punctuation): a-z (normal alphabet)

1.b) Auxiliary: Additional letters and punctuation (beyond the minimal set) used in foreign or technical words found in typical magazines, newspapers, &c.: ä, ë, ï, ö, ü, á, é, í, ó, ú, à, è, ì, ò, ù, â, ê, î, ô, û

1.c) Index: The “shortcut” letters for quickly jumping to sections of a sorted, indexed list (for an example, see mu.edu).: same as on mu.edu

1.d) Punctuation: The punctuation characters customarily used with your language.: the same as the Dutch language uses.

  1. Orientation

2.a) Characters: Which direction are characters written in the language?: left-right

2.b) Lines: Which direction are lines written in the language?: top-bottom

  1. Plural Rules

3.a) What are the plural rules for this language?: Same as the Dutch language (except for example: ei > eiers / kiend > kienders; which is ei > eieren / kind > kinderen in Dutch)

  1. Country Data and Default Content

4.a) Is the data in http://www.unicode.org/cldr/charts/latest/supplemental/language_territory_information.html correct for the language and territory? If not, please provide correct data: Correct, though I've added Dutch Low Saxon to the list (SEE: http://unicode.org/cldr/trac/ticket/8157)

4.b) What should the default content locale be for the language? For example, German, Germany (de_DE) is the default content for German (de). This is usually the country with largest population using that language, and the normal script for that country's use of that language: Dutch, The Netherlands

  1. Romanization (for non-Latin scripts only) NOT APPLICABLE

comment:3 Changed 4 years ago by emmons

  • Owner changed from anybody to emmons
  • Priority changed from assess to medium
  • Status changed from new to assigned
  • Component changed from unknown to data-main
  • Milestone changed from UNSCH to 28

comment:4 Changed 4 years ago by emmons

I'm a little unsure how to go about this one, since we already have a seed locale for nds as "Low German". Are "Low German" and "Dutch Low Saxon" the same language, or not? We already have quite a bit of unconfirmed data in the seed locale for nds, and I'm not sure how much of this ( if any ) would apply to Low Saxon.... Please advise.

comment:5 Changed 4 years ago by servien@…

Low German and Low Saxon are in fact the same language. It is spoken in the Netherlands (called: Low Saxon) and in Germany (mostly called: Low German), on both sides of the border the language has been strongly influenced by the national language, i.e. spelling and vocabulary. This causes a divide between Dutch and German Low Saxon, which is why we created a Dutch Low Saxon Wikipedia and a German Low Saxon Wikipedia. These wikis aren't linked together (except for the fact the they list the Dutch or German variety of Low Saxon at the top of the menu "Other languages", and they both feature each others "Article of the month"). Dutch is the back-up language for Dutch Low Saxon (for German Low Saxon, German is the back-up language).

comment:6 Changed 4 years ago by markus

  • type set to data

comment:7 Changed 4 years ago by emmons

  • Status changed from assigned to reviewing
  • Review set to fredrik

comment:8 Changed 4 years ago by fredrik

  • Status changed from reviewing to closed
  • Resolution set to fixed

comment:9 Changed 6 months ago by mark

  • Component changed from main to other
View

Add a comment

Modify Ticket

Action
as closed
Next status will be 'new'
Next status will be 'closed'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.