[Unicode]   Common Locale Data Repository : Bug Tracking Home | Site Map | Search
 
Modify

CLDR Ticket #8148(closed: duplicate)

Opened 4 years ago

Last modified 4 years ago

Explanatory text contrasts "cardinal" with itself (should be ordinal)

Reported by: Ezra.Bradford@… Owned by: anybody
Component: unknown Data Locale:
Phase: dsub Review:
Weeks: Data Xpath:
Xref:

Description

In the first paragraph of http://www.unicode.org/cldr/charts/latest/supplemental/language_plural_rules.html

"They also vary between cardinals (such as 1, 2, or 3) and cardinals (such as 1st, 2nd, or 3rd)"

Second part should be "ordinals (such as 1st, 2nd, or 3rd)"

Attachments

Change History

comment:1 Changed 4 years ago by emmons

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of Cldrbug:8110

View

Add a comment

Modify Ticket

Action
as closed
Next status will be 'new'
Next status will be 'closed'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.