[Unicode]   Common Locale Data Repository : Bug Tracking Home | Site Map | Search
 
Modify

CLDR Ticket #8182(closed: fixed)

Opened 4 years ago

Last modified 5 months ago

he: need to harmonize 7 additional time formats HH -> H

Reported by: fredrik Owned by: fredrik
Component: other Data Locale: he
Phase: rc Review: pedberg
Weeks: Data Xpath:
Xref:

Description (last modified by fredrik) (diff)

In CLDR 26 vetters did a large scope change of all 24-hour time formats to use H instead of HH. In that change, 7 data points were overlooked and should be changed for consistency. (In reality, both forms are used in Hebrew, this is just to have consistent usage throughout CLDR.)

http://st.unicode.org/cldr-apps/v#/he/Gregorian/279c95c24026a2f3
http://st.unicode.org/cldr-apps/v#/he/Gregorian/399bb54116987d6b
http://st.unicode.org/cldr-apps/v#/he/Gregorian/37869cfb82ca33cb
http://st.unicode.org/cldr-apps/v#/he/Gregorian/235af2cdaa201be0
http://st.unicode.org/cldr-apps/v#/he/Gregorian/1d5a33b204d548da
http://st.unicode.org/cldr-apps/v#/he/Gregorian/924d14e677266de
http://st.unicode.org/cldr-apps/v#/he/Gregorian/1b89d7c2d516faca

Apple ref: rdar://problem/13789275&17814670

Attachments

Change History

comment:1 Changed 4 years ago by fredrik

  • Description modified (diff)

comment:2 Changed 4 years ago by fredrik

  • Owner changed from anybody to fredrik
  • Priority changed from assess to medium
  • Status changed from new to assigned
  • Milestone changed from UNSCH to 27

comment:3 Changed 4 years ago by fredrik

  • Status changed from assigned to reviewing
  • Review set to pedberg

Turns out there were some additional HH in there, but confirmed with native speaker they should all be harmonized.

comment:4 follow-up: ↓ 6 Changed 4 years ago by pedberg

Hmm. Not sure about changing the <hourFormat> to use H instead of HH, though I see that Finnish does this as well. This may be for a standard ISO8601-style GMT offset. Need to check.

comment:5 Changed 4 years ago by pedberg

  • Phase changed from dsub to rc

comment:6 in reply to: ↑ 4 Changed 4 years ago by pedberg

  • Status changed from reviewing to closed
  • Resolution set to fixed

Replying to pedberg:

Hmm. Not sure about changing the <hourFormat> to use H instead of HH, though I see that Finnish does this as well. This may be for a standard ISO8601-style GMT offset. Need to check.

Actually it is fine because this pattern is for the localized GMT format, which can have H or HH, different separators, etc. according to locale preference.

comment:7 Changed 5 months ago by mark

  • Component changed from main to other
View

Add a comment

Modify Ticket

Action
as closed
Next status will be 'new'
Next status will be 'closed'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.