[Unicode]   Common Locale Data Repository : Bug Tracking Home | Site Map | Search
 
Modify

CLDR Ticket #8957(closed data: duplicate)

Opened 2 years ago

Last modified 3 months ago

Replace az_arab with azb

Reported by: Mjbmr <mjbmri@…> Owned by: shervin
Component: main Data Locale: azb
Phase: dsub Review:
Weeks: Data Xpath:
Xref:

Description

Replace az_arab code in language name translations with azb which is validated on SIL, and the code for the language it self, it is used in most platforms.

Ex: lang="azb" which won't match on google with az_arab code.

Attachments

Change History

comment:1 Changed 2 years ago by mark

  • Owner changed from anybody to shervin
  • Status changed from new to accepted
  • Milestone changed from UNSCH to 29

May be duplicate or already assigned or done.

comment:2 Changed 2 years ago by emmons

  • Milestone changed from 29 to upcoming

Auto move of all 29 -> upcoming

comment:3 Changed 3 months ago by shervin

  • Status changed from accepted to closed
  • Resolution set to duplicate

This is a duplicate of #9434.

View

Add a comment

Modify Ticket

Action
as closed
Next status will be 'new'
Next status will be 'closed'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.