[Unicode]   Common Locale Data Repository : Bug Tracking Home | Site Map | Search
 
Modify

CLDR Ticket #9296(closed data: fixed)

Opened 2 years ago

Last modified 11 days ago

Spanish annotations have different meanings

Reported by: dalexandre@… Owned by: kristi
Component: annotations Data Locale: es
Phase: dsub Review:
Weeks: Data Xpath:
Xref:

Description

Looking at the Spanish annotations (here: http://unicode.org/repos/cldr/tags/release-29-beta-1/common/annotations/es.xml), the meaning of some of the entries is not coherent with all the other ones.

Spanish is the only file where the meaning of 🈁 is part of the annotation, the other one just annotate this as "word in Japanese".

Some examples:

FR: <annotation cp="[🈁]" tts="idéogramme katakana ici">japonais</annotation>

EN: <annotation cp="[🈁]" tts="squared katakana koko">japanese</annotation>

ES: <annotation cp="[🈁]" tts="aquí en japonés">ideograma japonés para «aquí»</annotation>

As you can see, the meaning of the ideogram is only set in "FR" and "EN" in the TTS field, except in "ES".

Bug exists in CLDR 28 too.

Attachments

Change History

comment:1 Changed 2 years ago by mark

  • Owner changed from anybody to mark
  • Priority changed from assess to major
  • Status changed from new to accepted
  • Milestone changed from UNSCH to 30

The problem is not with Spanish, it is with the others (including English). We plan to address this in the next release.

comment:2 Changed 2 years ago by pedberg

For this want something like "Japanese word for 'here'". It is not an ideograph, it is a katakana word.

comment:3 Changed 23 months ago by mark

  • Phase changed from dsub to dvet

comment:3 Changed 23 months ago by mark

  • Phase changed from dsub to dvet

comment:4 Changed 18 months ago by mark

  • Milestone changed from 30 to 31

comment:5 Changed 14 months ago by mark

  • Phase changed from dvet to dsub
  • Milestone changed from 31 to 32

Will need to wait for ST cycle.

comment:6 Changed 10 months ago by mark

  • Cc fredrik, chiara added
  • Owner changed from mark to kristi

Needs to be in the instructions for vetters, to look at the emoji that are "buttonized" Japanese words.

comment:7 Changed 7 months ago by kristi

  • Phase changed from dsub to spec-beta
  • Milestone changed from 32 to 33

Survey tool links data:
fr: http://st.unicode.org/cldr-apps/v#/fr/Symbols2/7c3ae9be16ebd7a8
es: http://st.unicode.org/cldr-apps/v#/es/Symbols2/7c3ae9be16ebd7a8

We probably need a section on handling Japanese button names in http://cldr.unicode.org/translation/short-names-and-keywords

Document instructions for v32, and highlight in the next survey round.

comment:8 Changed 3 months ago by kristi

  • Phase changed from spec-beta to dsub

comment:10 Changed 11 days ago by kristi

  • Status changed from accepted to closed
  • Resolution set to fixed

For this ticket, we have addressed this in the Translation guide. The new Tips section in the Translation guide includes handling of Buttonized category.

I checked one language, and the "word in Japanese" is not an issue. If there are issues, I suggest using the survey tool forum feedback or open a new ticket with specific language information with the problem.

View

Add a comment

Modify Ticket

Action
as closed
Next status will be 'new'
Next status will be 'closed'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.