[Unicode]   Common Locale Data Repository : Bug Tracking Home | Site Map | Search
 
Modify

CLDR Ticket #9596(closed survey: duplicate)

Opened 18 months ago

Last modified 8 months ago

Enable data submission for new items in Vetting Phase

Reported by: mark Owned by: srl
Component: survey Data Locale:
Phase: rc Review: srl
Weeks: Data Xpath:
Xref:

ticket:9565

Description (last modified by emmons) (diff)

This lets people make needed corrections on new items (new in this version).

Attachments

Change History

comment:1 Changed 16 months ago by emmons

  • Status changed from new to accepted
  • Description modified (diff)
  • Component changed from unknown to survey
  • Priority changed from assess to critical
  • Phase changed from dsub to rc
  • Milestone changed from UNSCH to 31
  • Owner changed from anybody to srl
  • Type changed from unknown to survey
  • Review set to srl

comment:2 Changed 10 months ago by srl

  • Milestone changed from 31 to 32

comment:3 Changed 9 months ago by fredrik

  • Summary changed from Enable voting for new items in Vetting Phase to Enable data submission for new items in Vetting Phase

comment:4 Changed 8 months ago by fredrik

  • Status changed from accepted to closed
  • Xref set to 9565
  • Resolution set to duplicate

Dupe of bug:9565

View

Add a comment

Modify Ticket

Action
as closed
Next status will be 'new'
Next status will be 'closed'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.